[dart-pkg] Fix update script to avoid mismatched packages

The analyzer, etc. are depended on by flutter_tool and
others and so must be taken from pub version solving
rather than from bleeding edge.

Change-Id: Idddf2c193c8d46dcbc09f0b66bdaef7bd7f2a7e8
2 files changed
tree: 6fb603582d6a2adf31b818295e7ae43170f2aa10
  1. .clang-format
  2. .dir-locals.el
  3. .gitattributes
  4. .gitignore
  5. .gn
  6. AUTHORS
  7. BUILD.gn
  8. CODE_OF_CONDUCT.md
  9. CONTRIBUTING.md
  10. LICENSE
  11. OWNERS
  12. PATENTS
  13. README.md
  14. boards/
  15. build/
  16. buildtools/
  17. bundles/
  18. docs/
  19. examples/
  20. garnet/
  21. peridot/
  22. products/
  23. rustfmt.toml
  24. scripts/
  25. sdk/
  26. src/
  27. third_party/
  28. tools/
  29. zircon/
README.md

Fuchsia

Pink + Purple == Fuchsia (a new operating system)

What is Fuchsia?

Fuchsia is a modular, capability-based operating system. Fuchsia runs on modern 64-bit Intel and ARM processors.

Fuchsia is an open source project with a code of conduct that we expect everyone who interacts with the project to respect.

How can I build and run Fuchsia?

See Getting Started.

Where can I learn more about Fuchsia?

See the documentation.