tree: 041fae1b2f9e4458cfff4da98def258a05213751 [path history] [tgz]
  1. .cargo-checksum.json
  2. .travis.yml
  3. Cargo.toml
  4. LICENSE-APACHE
  5. LICENSE-MIT
  6. README.md
  7. appveyor.yml
  8. src/
  9. tests/
rustc_deps/vendor/getopts/README.md

getopts

A Rust library for option parsing for CLI utilities.

Build Status

Documentation

Usage

Add this to your Cargo.toml:

[dependencies]
getopts = "0.2"

and this to your crate root:

extern crate getopts;

Rust Version Support

The minimum supported Rust version is 1.18.