Make Polly 3.6 compile with isl 0.14

git-svn-id: https://llvm.org/svn/llvm-project/polly/branches/release_36@228339 91177308-0d34-0410-b5e6-96231b3b80d8
3 files changed