[autotools] C++11 requirement is mandatory

How was this not updated?
1 file changed