EXT_ray_tracing requires spv1.4 (#2237)

* EXT_ray_tracing requires spv1.4

* Fix typo.

* Add extension data table.

* Updated feedback #2.
14 files changed