Update dev dependencies
diff --git a/requirements-dev.txt b/requirements-dev.txt
index 2b291f7..2707708 100644
--- a/requirements-dev.txt
+++ b/requirements-dev.txt
@@ -2,13 +2,13 @@
 build
 colorama == 0.4.*
 cython < 4, >= 0.29
-more_itertools == 9.*
+more_itertools == 10.*
 mypy
 setuptools
 wheel
 
 # keep synchronous to requirements-readthecocs.txt
-docutils == 0.19.*
+docutils == 0.20.*
 furo
 myst-parser == 2.*
 sphinx == 7.*
diff --git a/requirements-readthedocs.txt b/requirements-readthedocs.txt
index fa12f48..ee1b7d0 100644
--- a/requirements-readthedocs.txt
+++ b/requirements-readthedocs.txt
@@ -3,7 +3,7 @@
 pyjson5 == 1.6.5
 
 # keep synchronous to requirements-dev.txt
-docutils == 0.19.*
+docutils == 0.20.*
 furo
 myst-parser == 2.*
 sphinx == 7.*