Rebase binutils to 2.27; add -pie fix for arm-eabi

Version 2.27 has been released, so update to that.
2.27 fixed aarch64-elf's lack of -pie support, but
arm-eabi had the same problem and that needs a similar patch
(already committed upstream on the 2.27 branch, but after
the 2.27 release).

Change-Id: Ide8af80c46ade2dfd07bdaa0a3066be26eb574e4
2 files changed
tree: cf07f83adee6af021f51e9c948b756de69314a0e
  1. .gitignore
  2. LICENSE
  3. cleanit
  4. doit
  5. env.bash
  6. patches/
  7. toolvers
  8. updatetoolvers