Fix a few -Wunreachable-code-aggressive warnings

No behavior change.

Bug: chromium:1066980
Change-Id: I1f4ce25e0848a18557d57208097c119a24c41545
Reviewed-on: https://chromium-review.googlesource.com/c/crashpad/crashpad/+/3054401
Commit-Queue: Nico Weber <thakis@chromium.org>
Commit-Queue: Mark Mentovai <mark@chromium.org>
Reviewed-by: Mark Mentovai <mark@chromium.org>
GitOrigin-RevId: 058c1c2d9c82993aeb0b62e614e96698163b8165
3 files changed
tree: df405c40070f0d43ac89324f19e8271d493e6d30
  1. .clang-format
  2. .gitattributes
  3. .gitignore
  4. .gn
  5. .style.yapf
  6. .vpython
  7. AUTHORS
  8. BUILD.gn
  9. CONTRIBUTORS
  10. DEPS
  11. LICENSE
  12. README.md
  13. build/
  14. client/
  15. codereview.settings
  16. compat/
  17. doc/
  18. handler/
  19. infra/
  20. minidump/
  21. navbar.md
  22. package.h
  23. snapshot/
  24. test/
  25. third_party/
  26. tools/
  27. util/
README.md

Crashpad

Crashpad is a crash-reporting system.

Documentation

Source Code

Crashpad’s source code is hosted in a Git repository at https://chromium.googlesource.com/crashpad/crashpad.

Other Links