[identity] Remove parameter causing duplicate target on asan builds

This parameter causes google_auth_provider_unittests to be
added to asan variant builds even though the tests
are not run for those builds, and additionally
causes a duplicate warning to be generated due to
multiple generated ninja targets.  This commit removes
the parameter to remove the warning.

Testing: CQ dryrun, verify duplicate warning removed from
asan variants and google_auth_provider_unittests are still
run for builds such as fuchsia-arm64-debug

Bug: AUTH-216 #done

Change-Id: Idb345687b6e097dd079b7f855999af4ff179b61d
1 file changed
tree: 3ad44f2979eced10d9a9b44044a22c1f73a90ed3
  1. .clang-format
  2. .clang-tidy
  3. .dir-locals.el
  4. .gitattributes
  5. .gitignore
  6. .gn
  7. .style.yapf
  8. AUTHORS
  9. BUILD.gn
  10. CODE_OF_CONDUCT.md
  11. CONTRIBUTING.md
  12. LICENSE
  13. OWNERS
  14. PATENTS
  15. README.md
  16. boards/
  17. build/
  18. buildtools/
  19. bundles/
  20. docs/
  21. examples/
  22. garnet/
  23. peridot/
  24. products/
  25. rustfmt.toml
  26. scripts/
  27. sdk/
  28. src/
  29. third_party/
  30. tools/
  31. zircon/
README.md

Fuchsia

Pink + Purple == Fuchsia (a new operating system)

What is Fuchsia?

Fuchsia is a modular, capability-based operating system. Fuchsia runs on modern 64-bit Intel and ARM processors.

Fuchsia is an open source project with a code of conduct that we expect everyone who interacts with the project to respect.

How can I build and run Fuchsia?

See Getting Started.

Where can I learn more about Fuchsia?

See the documentation.