Use fuchsia:HEAD version by default

This changes the version selection text field to contain "fucshia:HEAD"
by default, since https://fxrev.dev/864297 made the --available flag
mandatory. This avoids the friction of having to type that manually to
avoid getting an error when importing an SDK library.

Change-Id: I369101090c08aff086d0734d2958b83fdc1a5568
Reviewed-on: https://fuchsia-review.googlesource.com/c/fidlbolt/+/876838
Reviewed-by: Clayton Wilkinson <wilkinsonclay@google.com>
diff --git a/frontend/src/elm/Mode.elm b/frontend/src/elm/Mode.elm
index a008316..6b48e7e 100644
--- a/frontend/src/elm/Mode.elm
+++ b/frontend/src/elm/Mode.elm
@@ -176,10 +176,10 @@
                 Fidl ->
                     [ Form.text "versionSelection"
                         "Version"
-                        ""
+                        "fuchsia:HEAD"
                         { validate = Regex.contains versionSelectionRegex
-                        , placeholder = Just "test:HEAD"
-                        , invalidMessage = "Invalid format. Try “test:HEAD” or “fuchsia:7”."
+                        , placeholder = Just "fuchsia:HEAD"
+                        , invalidMessage = "Invalid format. Try “fuchsia:HEAD” or “test:1”."
                         }
                     ]